Sign in to follow this  
dj_adnan

Spd-s Cuttoff Problem..

Recommended Posts

Ok..

 

Jeg har fået min spd op og køre.. en lille behringer mixer gjorde tricket, så nu har jeg den ud over anlæget...

 

Nu er der opstået et nyt problem og det er at hvis jeg spiller på 3 eller 4-5 eller alle pads, mens de stadig kører, så restarter maskinen af sig selv..Dtte sker ikke hvis jeg spille på en eller to pads.. (altså restart) meget underligt siger den, welcome to spds pg så kan jeg starte forfra...

 

Dette gør den på alle fabriks indstillinger.. Den kan slet ikke overskue at køre alle lydene..

Det er ikke er kabel (strømforsynings) problem det har jeg tjekket..

 

Nogen der har haft de samme problemer ? Kan virklig ikke forstå det..

 

Desuden kan jeg heller ikke få min "All sounds off" knappe til at fungere

 

someone tell me what to do...

Share this post


Link to post
Share on other sites

Sry men det lyder som om den er defekt... min spd-s kører upåklageligt uden et piv af de problemer du nævner...

Ring til Rolands supportlinje og tal med en prof..

 

Søren

Share this post


Link to post
Share on other sites

Hvis den stadig gør det efter en "all reset", så lyder det ret meget som en defekt, ja!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this