Spd-30 Og Mainstage


rohde
 Share

Recommended Posts

Jeg har, efter en lille uges bøvl og småraseri, brug for eksperthjælp:

Har købt en SPD-30 og forsøger at få den til at trigge via MIDI i Mainstage, så jeg fx kan spille på de trommer, der ligger deri) - men den vil ikke helt som jeg vil!

Jeg bruger USB-MIDI fra SPD'en og direkte i Mac'en.
Vedhæftede billeder viser indstilinger, og forhåbentlig er der én, der ud fra dem kan gennemskue, hvad jeg ikke gør rigtigt... :(

 

Skærmbillede 2017-01-27 kl. 09.24.14.jpg

Edited by rohde
Link to comment
Share on other sites

Øh... har du den sat op til at køre MIDI port #10. Det er standard og global for SPD30eren.

 

Det kan også være at MIDI mapping er sat forkert, så du trigger nogle noder, der ikke indeholder lyd.

 

Sidst, så skal triggerne fra SPD30eren routes til dit program. Men det ser egentlig ud til at være OK.

 

Når du får det til at køre, så vil jeg da gerne høre om dine erfaringer med latenstid :tu:

Link to comment
Share on other sites

Øh... har du den sat op til at køre MIDI port #10. Det er standard og global for SPD30eren.

 

Det kan også være at MIDI mapping er sat forkert, så du trigger nogle noder, der ikke indeholder lyd.

 

Sidst, så skal triggerne fra SPD30eren routes til dit program. Men det ser egentlig ud til at være OK.

 

Når du får det til at køre, så vil jeg da gerne høre om dine erfaringer med latenstid :tu:

Port=Channel men jeg tænkte præcis det samme :-)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share